Una vulnerabilidad recientemente descubierta de la billetera Ledger podría ser desastrosa si no es solucionada por completo

Una reciente noticia sostiene que la aplicación Ledger no ha podido solucionar una vulnerabilidad importante que permite un ataque de «Bifurcación de Bitcoin».

Mo Nokhbeh, afirmó que la billetera de Ledger no logra aislar adecuadamente las aplicaciones responsables de autorizar las transacciones de diferentes activos. Esto crea una vulnerabilidad en la que la billetera de un usuario puede ser engañada para autorizar una transacción por un activo menos valioso, como Litecoin (LTC), Bitcoin Cash (BCH) o cualquier otra moneda que haya nacido de un por una bifurcación dura de Bitcoin, donde en realidad, se estará realizando una transacción de Bitcoin (BTC). Nokhbeh le dijo a Cointelegraph:

«Esta aplicación debe aislarse de modo que solo firme las rutas de derivación de la red de pruebas. Sin embargo, se le enviará una transacción regular de bitcoin de la red principal. Además, presentará la comisión como si fuera de la red de prueba de bitcoin, a una dirección de la red de prueba de bitcoin».

Según Nokhbeh, hizo que Ledger fuera plenamente consciente de dicha vulnerabilidad y, a pesar de reconocerlo, la compañía no ha podido solucionarla. En su lugar, han optado por lanzar una actualización de su aplicación existente que proporcionará a los usuarios un aviso de advertencia si se detecta dicha vulnerabilidad.

Nos pusimos en contacto con Ledger para obtener comentarios y actualizaremos este artículo a la espera de una respuesta.

Sigue leyendo: